Skip
repetitive navigational links
L-Soft  -  Home of  the  LISTSERV  mailing list  manager LISTSERV(R) 14.5
Skip repetitive navigational links
Previous (more recent) messageNext (less recent) messagePrevious (more recent) in topicNext (less recent) in topicPrevious (more recent) by same authorNext (less recent) by same authorPrevious page (April 2004)Back to main IVRITEX pageJoin or leave IVRITEXReplyPost a new messageSearchProportional fontNon-proportional fontLog in
Date:         Tue, 20 Apr 2004 15:51:17 +0400
Reply-To:     Hebrew TeX list <[log in to unmask]>
Sender:       Hebrew TeX list <[log in to unmask]>
From:         Eilon Solan <[log in to unmask]>
Subject:      Re: shading theorems
Content-Type: multipart/mixed;

Ron, Many thanks for your suggestion: it worked. There is a problem though, when one wants to use metapost figures. They simply do not appear in the output PDF file. Can one have both shaded theorems and metapost figures? By the way: why do I get in the first line "OT1OT1"? Attached are two output files: "test" includes the shading package, and "test1" does not. The "coalition1.*" files are the figure. Thanks in advance, Eilon ----- Original Message ----- From: "Ron Artstein" <[log in to unmask]> To: <[log in to unmask]> Sent: Tuesday, April 20, 2004 12:00 PM Subject: Re: shading theorems > Eilon, > > This is something really weird. The first line in a shaded theorem > disappears when I use elatex and dvips, but shows up all right when > I use pdfelatex. I have no idea why this happens, it's probably a > rather complex interaction. Ordinary \colorbox-es and \fcolorbox-es > work fine with both elatex/dvips and pdfelatex. > > I have no idea how to go about fixing this problem, or even where > to start looking. It's definitely not something I'll be able to do > any time soon. My best suggestion to you is to use pdfelatex. > > -Ron. > > > On Tue, 20 Apr 2004, Eilon Solan wrote: > > > Ron Shalom, > > > > I tried your quick fix. It indeed shaded the theorem, but the > > first line of the theorem disppeared. I attach the LaTeX file. > > Do I do something inherently wrong? > > > > Many thanks for your help, > > Eilon Solan


test1.pdf [application/pdf]

test1.tex [application/octet-stream]

test.pdf [application/pdf]

test.tex [application/octet-stream]

coalition1.mpx [application/octet-stream]

coalition1.log [application/octet-stream]

coalition1.1 [application/octet-stream]

coalition1.mp [application/octet-stream]


Back to: Top of message | Previous page | Main IVRITEX page

LISTSERV.TAU.AC.IL CataList email list search Powered by LISTSERV email list manager